Did some changes.

For some reason i felt for a change and switched up the design theme on the website today.
I’m gonna try to put in some more work on this site soon, just thinking a bit about what to do with it, how i want it to evolve.

For the moment I’m trying to get back a bit more into quake again, since I’ll be having a bit more spare time for a while and its a lot of fun, a good distraction, and a good way to keep your mind active.
I’m gonna try to stream a bit more now as well at www.twitch.tv/mikul_se.
I’m not that good at casting or the english spoken language, but I’ll try my best.

Finally got my stream on!

I finally figured out why I just get a grey picture on the live stream but still get vods when i stream to twitch.tv
Apparently I was using the wrong codec. I now have switched from H.264 to libx264 in SimpleScreenRecorder.

Here are some quick steps to take in SimpleScreenRecorder to get rid of that darn grey bakground:

– Set the container to ‘flv’.
– Put the RTMP URL in the ‘save as’ field in SimpleScreenRecorder.
– Uncheck ‘separate file per segment’
– Set the video codec to libx264 (not H.264, that one won’t allow you to change the bit rate).
– Set the bit rate to a reasonable value, for example 2000 kbps. The value should be significantly lower than the upload speed of your internet connection, otherwise it will not work well.
– In the custom video codec options field, enter preset=fast,tune=zerolatency,minrate=2000,maxrate=2000,bufsize=2000,keyint=60.
– The number should be equal to the bit rate. For more information about custom codec options, read this.
– Set the audio codec to AAC.

Hope it helps someone at least. I know that I have been scratching my head for a while.

Source:
http://rootgamer.com/how-to/simplescreenrecorder-broadcast-gaming-twitch